RFID Card payment issues
Incident Report for KUARIO
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 16:21 CEST
Identified
We are investigating the issue where customers cannot retrieve items when they present the RFID card to the card reader. We are working on a fix as soon as possible. Please note that it works when using the app.
Posted Apr 05, 2024 - 15:54 CEST
This incident affected: KUARIO Platform (Main API).