Issues with uploading print jobs

Incident Report for KUARIO

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 19:06 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 14, 2026 - 18:51 CET

Investigating

At present, customers of the KUARIO print solution are experiencing problems uploading documents.
We are investigating this issue and expect to resolve it shortly.
Posted Jan 14, 2026 - 17:24 CET
This incident affected: KUARIO Platform (Print API).