KUARIO Gateway issue
Incident Report for KUARIO
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 14:17 CEST
Update
We are continuing to investigate this issue.
Posted Apr 05, 2024 - 13:57 CEST
Investigating
Currently, customers of ours are experiencing problems with the KUARIO Gateway. We are currently investigating the cause. Importing users and making payments via the KUARIO gateway are currently not always processed properly.
Posted Apr 05, 2024 - 13:55 CEST
This incident affected: KUARIO Platform (Import API).