Problems uploading print jobs

Incident Report for KUARIO

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 19, 2026 - 15:48 CET

Update

We are continuing to investigate this issue.
Posted Jan 19, 2026 - 13:58 CET

Investigating

At present, customers of the KUARIO print solution are experiencing problems uploading documents.
We are investigating this issue and expect to resolve it shortly.
Posted Jan 19, 2026 - 13:45 CET
This incident affects: KUARIO Platform (Print API).